Back
Resolved

Incident
Started 3 Jan at 08:30am CET.
Tellucare Remote Supervision
Tellucare Remote Patient Monitoring
Created
An incident in the Tellucare platform has affected performance of the application during last night. We apologize for any inconvenience. The situation is normalizing but our team is applying mitigation to prevent this issue from occurring again.
Posted 3 Jan at 08:30am CET.