Back
Resolved

Incident

Started 2 Oct at 12:30pm CEST.

Tellucare Remote Supervision
Created

There is an ongoing incident in our camera management platform. This makes it impossible to stream video in Tellucare. We are working with our supplier to get the situation resolved as soon as possible.

Vi har en pågående feil i kameraplattformen vår som gjør at det ikke er mulig å starte videostrømmen i TelluCare. Vi jobber med feilsøking.

Tellu Support.

Posted 2 Oct at 12:30pm CEST.