Back
Maintenance

Maintenance

Completed 24 Apr at 01:30pm CEST.

Tellucare Platform Tellucare Remote Supervision Tellucare Remote Patient Monitoring Tellucare Response Web
Completed

Maintenance completed

Posted 24 Apr at 01:30pm CEST.
Started

Reminder: Tellu is upgrading the Tellucare database. Tellucare will be down during the maintenance. All events/alarms will be rejected to ensure that backup procedures can be applied. Contact your system administrator or Tellu support if you have any questions or concerns.

Posted 24 Apr at 10:00am CEST.