Back
Resolved

Incident

Started 24 Apr at 07:17pm CEST.

Tellucare Remote Patient Monitoring
Created

We have identified an issue that affects part of the stationary gateways. No action is required, Tellu is preparing a fix which will be released on the 25/04. All online gateways will be reconnected automatically. We apologize for the inconvenience. Tellu Support.

Posted 24 Apr at 07:17pm CEST.