Back
Maintenance

Maintenance

Completed 18 Sep at 09:35am CEST.

Tellucare Platform Tellucare Remote Supervision Tellucare Remote Patient Monitoring Tellucare Response Web
Completed

Maintenance completed

Posted 18 Sep at 09:35am CEST.
Started

Tellu carries out a maintenance on Tellucare today. There will be a short downtime of 5 to 10 minutes in this time window.

Tellu gjennomfører vedlikeholdsarbeid for å forbedre våre tjenester. Under vedlikeholdsvinduet vil tjenestene våre være utilgjengelige i 5-10 minuter.

Posted 18 Sep at 09:00am CEST.