Back
Downtime

Incident

Started 2 Oct at 11:05am CEST, resolved 2 Oct at 02:25pm CEST.

Tellucare Platform Tellucare Remote Supervision Tellucare Remote Patient Monitoring Tellucare Response Web
Resolved

Authentication platform has been rolled back to the previous version. Because we prevented access to Tellucare during the incident, no data has been lost.

Posted 2 Oct at 02:25pm CEST.
Created

We are experiencing issues with our authentication platform. To avoid any data inconsistencies, we are scaling down the service until the issue is resolved.

Posted 2 Oct at 11:05am CEST.