Back
Degraded

Incident

Started 28 Jan at 03:39pm CET, resolved 28 Jan at 04:08pm CET.

Tellucare Remote Supervision
Resolved

Issue has been confirmed resolved. Tellu Support.

Posted 28 Jan at 04:08pm CET.
Updated

The issue with unstable video streaming you may have experienced during today has been identified and a correction has been applied. We are performing some verifications to ensure that the issue is fully resolved. Tellu Support.

Posted 28 Jan at 03:47pm CET.
Created

Tellucare video streaming from camera is currently unstable. Tellu is working with resolving the issue. Tellu Support.

Posted 28 Jan at 03:39pm CET.